Monday, April 20"

We are learning to:

- Log into student emails

- Create folders to save activities

- Attach a file to an email and send

- Set up daily word documents

- Access text to speech in Microsoft word and PDF

English

- Understand the structure and features of a letter

What you will need today

Book Title & Author Na. of Minutos

When you see the camera image you are required to take
a photo of your work. This image needs to be attached to
an email and sent to your teacher or specialist teacher. If
you have typed out your work instead, please just attach
the file to the email.

Wellbeing Tip of the Day
Setting goals helps to keep you on track.

Mrs Paula’s Riddle of the Day

How do you spell cow in 13 letters?



These times are only a guide, as to the duration of the activity

40 minutes

30 minutes

10 minutes

50 minutes

1 hour

30 minutes

5 minutes

Accessing How to Guides

Read through the How to Guide and set up your online learning space.

English — Letter Writing

Today you are to write a letter to your teacher about what you did on your
school holidays. When writing your letter, you need to remember to
include the facts and your feelings about the topics, as well as write in the
appropriate letter structure. Find the letter structure below.

Fruit Break

English — Spelling and Reading

Choose 1 activity from the Spelling & Homework Ideas sheet to complete
for 15 minutes. You will find this attached to your weekly plan. You will
find this week’s spelling words below. Please print or copy these words
somewhere safe, as you will need them every day this week!

Read independently for 20 minutes. Be sure to record this on your weekly
reading log. The reading log can be found attached to your weekly plan.

Morning Tea

Mathematics — StudyLadder
Log on and try out some activities.
If you cannot access StudyLadder, practice your number facts.

Bounce Back
Read through the ‘Bounce Back Acronym’ sheet and complete the task.

Wellbeing
Complete an activity from the ‘Wellbeing Bingo’ Sheet.

Lunch

What Went Well

Take a photo of something that you enjoyed doing today. Send this in an
email to your teacher

Family Based Activity

Choose an activity from the ‘Family Based Activity’ Matrix to complete
with the people in your household. This activity matrix can be found
attached to your weekly plan.



Year 6 — Online Learning — How to Guide

Each morning you should check your email to see what is happening for the day.

Read the activities carefully and get your equipment ready.

Creating a File/Folder

To help you keep track of all your activities you should make a folder on your computer:
Once you have created this folder, all of your school work can be saved in here.

You can do this by going on My Documents
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Opening Hyperlinks

If an activity on the weekly plan has a link for you to access, you can copy the link by highlighting it
and copy and pasting into the internet browser.
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Completing Work
If there is a worksheet as part of the day plan you can either:
e Print and complete
e In your subject’s book, write a heading and complete all the activities underneath.
e Create a word document, title it appropriately and record all the activities answers (please
see the word document example).

Sending Work to your Teacher
To send work back to your teacher you could:
e Complete in a word document and send back via email as an attachment.
e Take a photo and send to teacher via email (you could use a phone to take a photo or you
could open the webcam on your laptop, take a photo and save it to send)
e Type answers into an email (with a clear heading and email subject) and send back to your

teacher.



Accessing Student Emails

1. Click on your internet browser

6 mis.eq.edu.au/

Apple @] Bing & Google & Yahoo || ClassDojo for Teachers

BH MQueensland Government SharePoint

Home Staff Calendar ICT Support Requests Library Requests Child Needs Referral 'WPHS Requests

3. OR you could go to Jinibara state school home webpage
https://jinibarass.eq.edu.au/Pages/default.aspx
4. On the right hand side down the bottom click on MIS Portal

Download the QSchools app

MIS Portal

The Learning Plac:
Educational reso s for staff and students

Sunshine Online

Sunshine Classics

ABC Reading Eggs

Study Ladder

Student School Opinion Survey

Parent/Caregiver School Opinion Survey

Edisons App

Student Packs
Online Ordering

By clicking on this link, it will take you directly to the student logon whereupon you would enter
both the user ID and password.

5. Each student has a unique user ID. You will be provided with your student’s user ID and
their accompanying password.

An example user ID: ahamil08
An example password: Password.1

Forgotten passwords

If you or your student forgets their password you can email the following address
passwordreset@)jinibarass.eqg.edu.au

Send an email stating the name and user ID for the student. A temporary password will be sent
back to you and upon logging in you will have to create a new password of your choosing.


https://jinibarass.eq.edu.au/Pages/default.aspx
mailto:passwordreset@jinibarass.eq.edu.au

Password Criteria

1. Your password must be at least 8 characters in length

2. It needs a capital letter
3. It needs a number
4. It needs a special character (!,.*$ %)

Eg: Star*2020
You cannot use the students first or last name in the password. Your changed password must
have a point of difference from the old one.

How to send an email and attach a file

1. In the top right hand corner click New Message
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2. Type in your teachers email address after the ‘To’ section
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3. Write a message in this section:

Daily Writing
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Thank you
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4. To attach a file click on the arrow next to the word attach
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5. Click on browse this computer
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6. Find the saved document that is needed to be sent
7. Press open
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How to Set Up Your Daily Word Documents

Monday, April 20" (include the date)
Miss McCaskill (include your name on all documents)

English — Student Learning Materials (Heading for what you are
working on)

(Your Work)

Include your answers to the student learning materials. Please
ensure to number your questions the same as they are on the
student learning materials.

English — Letter writing (Heading for what you are working on)

(Your Work)
Include your letter writing here.

English — Comprehension (Heading for what you are working on)

(Your Work)
Answer the question/task how needed

Math — Student Learning Materials (Heading for what you are working
on)

(Your Work)

Include your answers to the student learning materials. Please
ensure to number your questions the same as they are on the
student learning materials.



How to pin the speak button to the top ribbon - Microsoft

Use mouse to left click on down arrow on Quick Access Ribbon
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From the Popular commands drop down menu, select Commands Not in the Ribbon
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Left click add button

Word Options

& Customize the Quick Access Toolbar

»GJ0D

The Speak icon will now appear on the right hand box. Click OK to close Word Options Menu
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To use, highlight the part of the text you wish to hear and then click on the Speak button.

Check that your volume is turned up!!



Read Aloud Feature - PDF

To use Read Out Loud, you need Acrobat Reader DC and a Text-to-Speech engine installed on
your system. Acrobat Reader must have a voice selected that you have installed. Also, the
document must be accessible, otherwise it is not read at all or it is read in the wrong order.

To verify your settings in Acrobat Reader:

1.

Go to the Preferences dialog box of Acrobat Reader by selecting Edit > Preferences.

[4) Eng_¥5_U3 ILM16_L02.pdf - Adobe Acrobat Reader DC
File m View Window Help

EI Paste Ctrl+V
Select All Ctrl+A
Deselect All Shift+Ctrl+A
Copy File to Clipboard 1

@ Take a Snapshot

Check Spelling
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Adyanced Search Shift+Ctrl+F

Protection

Accessibility
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Preferences.. Ctrl+K

In the left pane, select Reading.

In the right pane, deselect the Use Default Voice and select a voice from the drop-down
list that you have verified installed on your computer.

Click OK.



Note:
Read Out Loud is not supported by some operating systems.
Activate or deactivate Read Out Loud

Activate Read Out Loud to use it. You can deactivate Read Out Loud to free system resources
and improve the performance of other operations.

Do one of the following:

¢ Choose View > Read Out Loud > Activate Read Out Loud.
e Choose View > Read Out Loud > Deactivate ReadOut Loud.
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Note that keyboard shortcuts are available.

To start the reading choose View > Read Out Loud > Read this page only  or
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English — Letter Writing

1. Heading
Your name and address.

2. Date
The date you wrote
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J 6. Signature |
Nerma €6—— Signyourname. |
> P.S. L can't wait for you and Your fﬁmiLH to visit
us wnext holldays!

7.PS (Postscript)
Found at the end of a letter. You can
put anything you forgot to say here.

You should consider the following things in your letter writing:
Facts

- Location description — what the area looks likes
- Technology devices that are used today
- Current events happening in our area

Feelings & Thoughts

- Students describe their feelings towards current events, their routines and their belongings.



StudyLadder Instructions

Dear Parent/Guardian,

This is a courtesy letter to inform you that your child’s class is now using a free version of
Studyladder, an online educational program which allows students to learn at their own pace.

About Studyladder

Studyladder is a web based educational program designed by teachers. The program is curriculum based
and covers Mathematics, Literacy as well as other subjects. Your child has been given a username and
password which can be used to access Studyladder.

Recovering previous points and rewards

If your child had a previous account, use the following steps to recover their past rewards and points:
1. Log in to their NEW school account

2. Click on the MENU option

3. Select RECOVER POINTS and enter the OLD username/password

All of their past rewards will be recovered. This will also upgrade their new account if the previous account
had premium paid access.

Using Studyladder

It is not compulsory for your child to use Studyladder at home, however regular access will help them
reinforce what they have been taught in school. It will also help to build their confidence through practice.

Safe Internet Usage

Your child will NOT be able to chat with anyone using Studyladder. However, we still encourage you to
supervise your child at all times when using the internet.

Using Studyladder from home

Simply go to www.studyladder.com.au and login using your child's school username and password. The

free version allows students to access 3 activities per day from home (it is optional for parents to upgrade if
they wish to give their child unlimited home access). As a parent you can join Studyladder for free if you wish
to monitor your child’s progress.

If you have any questions please contact your child's teacher or email support@studyladder.com.au



Weekly Spelling

Week 1 Term 2

Spelling Focus

Advanced homophones

cereal serial
board bored
vary very
queue cue
course coarse
through threw
symbol cymbal
guest guessed
principle principal
lesson lessen




BOUNCE BACK ACRONYM ma

(When you encounter difficulties or hard times in your life that make you feel unhappy, you can try
to BOUNCE BACK to what you were like before.)

ad times don’t last. Things always get better. Stay optimistic.
e Sometimes it takes a while for a difficult situation to improve, but things will get better.
ther people can help if you talk to them. Get a reality check.
e Choose someone you can trust.
Unhelpful thinking makes you feel more upset. Think again.

e Helpful thinking is sensible thinking which is based on facts.
e Using helpful thinking can make you feel calmer and more hopeful.

obody is perfect — not you and not others.
e We all make mistakes. It is normal.
Concentrate on the positives (no matter how small) and use laughter.
e The positives and laughter are the things to hang on to when the situation is not good.

veryone experiences sadness, hurt, failure, rejection and setbacks sometimes, not just you. They
are a normal part of life. Try not to personalise them.

e Unhappy things happen to everyone at times.

Blame fairly. How much of what happened was due to you, to others and to bad luck or
circumstances?

e Things usually happen as a result of 3 things: what you did/or didn’t do, what other people
did/or didn’t do and bad luck or circumstances beyond your control.

Accept what can’t be changed (but try to change what you can change first).
e Do your best to try and change things you don't like in your life.
Catastrophising exaggerates your worries. Don’t believe the worst possible picture.

e Catastrophising means thinking about the worst thing that could happen in a situation and
then assuming that it will happen.

eep things in perspective. It's only part of your life.
e Bad things usually happen in one part of your life.

Review the Bounce Back acronym and create a Bounce Back poster using paper/pencils or
PowerPoint or Publisher or Paint and send a copy of your poster to your teacher.



Wellbeing Bingo

Shade the wellbeing activities on the bingo card below as you complete them
throughout the weef.Once you have shaded every task below call 'BINGO!

BINEGO!

B <

Detox from all technology Watch your - Perform a random act of
favourite movie, kindness for someone.

Read a book or magazine Spend time exploring
Take a warm bath, that interests you. the outdoors.

%

Spend time alone listening Connect with someone Write a thankyou letter to

to music. you don't see often. ' someone who has helped you,
I Complete a simple @
Laugh until you cry. meditatjonp(SUQh as p%lge Bl). Learn & new skill.
0o [
Pick up rubbish that isn't Do at least 30 minutes
yours and put it in & bin, of exercise. Make someone laugh.

Which task did you enjoy completing the most? Why?




